分类: 服务器

Mac下PHP多版本切换

安装php多版本 Mac下默认安装了php但是版本不是很高,用php -v查看php版本是php 5.6,我们希望安装php7又不把php5.6卸载。 运行命令:brew install php70 运行结果: Installing php70 from homebrew/php...

unable to execute /bin/ls:Argument list too long 删除文件

1. 问题 当我尝试删除所有PDF文件,使用下面的命令时: sudo rm -f *.pdf 1 我得到以下错误: /bin/rm: cannot execute [Argument list too long] 1 发生这种情况的原因是因为扩展 “*” 号会连接每一个匹配的文件...

windows:解决VBS文件双击不能运行的问题

亲测有效.vbs文件不能直接运行解决办法如下: 将下面所有代码复制保存为扩展名是“reg”的文件,即注册表文件,双击运行: Windows Registry Editor Version 5.00 [HKEY_CLASSES_ROOT\.VBS] @="VBSFile" [HKE...